Google says Spectre and Meltdown were the worst vulnerabilities in a decade – Techpoket